Website is down
Incident Report for Coinbase
Resolved
Earlier today, a deploy went out with a configuration change that failed to render correctly in production resulting in an inaccessible homepage. While attempting to roll back, a separate deployment issue caused the follow-on deployment to fail. Our deployment architecture intentionally leaves old boxes available for a small period of time and the combination of multiple deploys in a short period of time caused us to hit internal limits on the number of servers we can run simultaneously thereby blocking further deploys. Expediting the termination of old instances allowed us to proceed with a nominal rollback to restore operations.
Posted Feb 10, 2017 - 16:46 PST
Monitoring
We've identified and fixed the issue - the site is up for all users again.
Posted Feb 10, 2017 - 12:42 PST
Identified
We have identified the issue and are working on bringing our site back up. In the meantime, you can use our iOS and Android mobile apps.
Posted Feb 10, 2017 - 12:30 PST