Instability on coinbase.com and mobile apps
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 03, 2019 - 10:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 03, 2019 - 10:27 PDT
Investigating
We're investigating instability on coinbase.com and mobile apps. We will provide updates as we learn more.
Posted 5 months ago. Apr 03, 2019 - 10:15 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.