Some New York state and Canadian users may not be able to buy or sell due to incorrect buy/sell limits.
Incident Report for Coinbase
Resolved
This incident has now been resolved. All customers should now be able to buy and sell with the correct limits.
Posted 4 months ago. Jan 10, 2018 - 14:42 PST
Monitoring
Buy/Sell limits have been fixed for all customers. New York state and Canadian customers should now be able to buy and sell with the correct buy/sell limits. We will continue to monitor this issue.
Posted 4 months ago. Jan 10, 2018 - 12:36 PST
Update
Buy/Sell limits have been fixed for Canadian customers. New York state customers may still not be able to buy or sell due to incorrect buy/sell limits. We are continuing to investigate the issue and are working on resolving this as soon as possible.
Posted 4 months ago. Jan 10, 2018 - 11:37 PST
Investigating
Some New York state and Canadian customers may not be able to buy or sell due to incorrect buy/sell limits. We are investigating the issue and are working on resolving this as soon as possible.
Posted 4 months ago. Jan 10, 2018 - 11:28 PST