PayPal Sells Partially Offline
Incident Report for Coinbase
Resolved
We have identified and resolved the issue. PayPal sells are now operational.
Posted Feb 13, 2017 - 11:06 PST
Investigating
We are currently investigating reports of PayPal sells being cancelled and refunded after confirmation.
Posted Feb 13, 2017 - 08:54 PST