Bitcoin Cash Buys & Sells Temporarily Unavailable
Incident Report for Coinbase
Resolved
Bitcoin Cash buys & sells have been re-enabled. We apologize for any inconvenience.
Posted 6 months ago. Mar 15, 2018 - 17:32 PDT
Investigating
Bitcoin Cash buys & sells are temporarily unavailable. Our team is investigating. Sends and receives are unaffected.
Posted 6 months ago. Mar 15, 2018 - 17:16 PDT