PayPall sells are currently unavailable
Incident Report for Coinbase
Resolved
Paypal sells are back online. Thank you for your patience while we worked to resolve this.
Posted Jun 20, 2017 - 11:05 PDT
Monitoring
PayPall sells are currently unavailable. Any sells using PayPal will be automatically cancelled and the digital currency returned to your Coinbase account. We expect this to be functioning again within the next 3 days.
Posted Jun 19, 2017 - 10:22 PDT