Coinbase.com is experiencing connectivity issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 20:47 PDT
Update
A small percentage of traffic is impacted. We are continuing to monitor for any further issues.
Posted Jun 27, 2022 - 18:34 PDT
Update
We are continuing to see these issues recur. Our teams are continuing to investigate root cause and fix.
Posted Jun 27, 2022 - 17:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 16:12 PDT
Investigating
We are currently investigating this issue.
Posted Jun 27, 2022 - 14:27 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - Advanced Trade, and Coinbase - API.