Currently unable to process SEPA withdrawals - resolved
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 6 days ago. Jun 13, 2019 - 06:32 PDT
Update
We are continuing to monitor for any further issues.
Posted 7 days ago. Jun 12, 2019 - 09:39 PDT
Update
A small number of invalid deposits are yet to be returned. We are working to send these funds as soon as possible.
Posted 7 days ago. Jun 12, 2019 - 08:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Jun 12, 2019 - 05:50 PDT
Investigating
We are currently investigating this issue.
Posted 7 days ago. Jun 12, 2019 - 04:56 PDT
This incident affected: Payment Methods (SEPA Transfers).