Filecoin Sends and Receives delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Aug 14, 2022 - 17:57 PDT
Identified
We've identified the cause of the issue, and we're fixing it right now. We'll post additional updates as soon as possible.
Posted Aug 14, 2022 - 16:16 PDT