Delayed inbound Ethereum (ETH) transactions
Incident Report for Coinbase
Resolved
ETH transactions are now being processed normally. Thank you for your patience.
Posted Dec 04, 2016 - 16:54 PST
Investigating
We are investigating reports of delayed inbound Ethereum (ETH) transactions. We will provide updates as we have more information.
Posted Dec 04, 2016 - 12:06 PST