Exchange outage
Incident Report for Coinbase
Resolved
Exchange is up and 100% healthy.
Posted Jul 02, 2015 - 15:17 PDT
Update
Engineering are making progress towards a fix. Coinbase Exchange still experiencing a partial outage affecting BTC-USD order book.
Posted Jul 02, 2015 - 14:59 PDT
Update
Engineering are making progress towards a fix. Coinbase Exchange still experiencing a partial outage.

BTC-USD - offline
BTC-EUR - online
BTC-GBP - online
Posted Jul 02, 2015 - 14:42 PDT
Update
Engineering still working on a fix for the partial Coinbase Exchange outage.

BTC-USD - offline
BTC-EUR - online
BTC-GBP - online
Posted Jul 02, 2015 - 14:16 PDT
Update
Engineering is still working on a fix for the partial Exchange outage.

BTC-USD - offline
BTC-EUR - online
BTC-GBP - online
Posted Jul 02, 2015 - 13:56 PDT
Update
The engineering team is working on a fix for the partial Exchange outage. BTC-USD order book is offline, BTC-GBP and BTC-EUR order books are online.
Posted Jul 02, 2015 - 13:45 PDT
Update
The engineering team is working on a fix for the Exchange outage.
Posted Jul 02, 2015 - 13:25 PDT
Update
The engineering team is still working on a fix for the Exchange outage.
Posted Jul 02, 2015 - 13:05 PDT
Identified
We have identified the issue with the Exchange and are working on a fix.
Posted Jul 02, 2015 - 12:54 PDT
Investigating
We are currently investigating.
Posted Jul 02, 2015 - 12:43 PDT