Delayed DESO(Decentralized Social) Sends
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 18, 2022 - 18:00 PDT
Investigating
We are currently investigating this issue.
Posted May 18, 2022 - 08:13 PDT
This incident affected: Coinbase - Website.