BTC Send Delays
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 9 days ago. Dec 01, 2018 - 18:50 PST
Investigating
We are currently working through a backlog of outgoing BTC transactions. Customers sending BTC from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted 10 days ago. Nov 30, 2018 - 18:13 PST
This incident affected: Digital Currencies (Bitcoin).