Delayed Purchase and Deposit payouts
Incident Report for Coinbase
Resolved
All delayed deposits and purchases have been paid out. Our team has resolved the underlying issue that caused the delay. New and currently pending purchases or deposits should not experience a delay going forward.
Posted 3 months ago. May 11, 2017 - 07:30 PDT
Identified
Our team has identified an issue with recent ACH deposits and purchases not paying out at the expected time. This includes purchases of supported cryptocurrencies as well as USD deposits. We're currently working towards a resolution, and hope to have an update soon.
Posted 3 months ago. May 10, 2017 - 09:18 PDT