BTC Buys and Sells Temporarily Unavailable
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 28, 2018 - 00:55 PST
Investigating
Bitcoin buys and sells are temporarily unavailable. Our team is investigating the issue and will have full services restored as soon as possible. Sending and receiving Bitcoin is still working normally.
Posted 9 months ago. Feb 28, 2018 - 00:52 PST