Exchange intermittent connectivity issues
Incident Report for Coinbase
Resolved
Connectivity issues with Coinbase Exchange have been resolved and we are now fully functional.
Posted Aug 26, 2015 - 13:18 PDT
Investigating
We are currently investigating an intermittent issue with Coinbase Exchange connectivity for some customers.
Posted Aug 26, 2015 - 12:45 PDT