Exchange charts not loading
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 31, 2015 - 00:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2015 - 23:53 PDT
Investigating
Coinbase Exchange charts are loading intermittently. We are currently investigating.
Posted Mar 30, 2015 - 23:39 PDT