ETH transfer issues
Incident Report for Coinbase
Resolved
All pending ETH transactions are now processing normally. Thank you for your patience.
Posted Sep 21, 2016 - 12:16 PDT
Monitoring
We have deployed a fix and are catching up on ETH transaction processing. We will provide additional updates when pending transactions have been completed processing.
Posted Sep 21, 2016 - 10:47 PDT
Identified
An issue with Ethereum transfers has resulted in delayed ETH deposits and withdrawals. We are working to restore service as quickly as possible.
Posted Sep 18, 2016 - 19:56 PDT