Downtime
Incident Report for Coinbase
Resolved
Service is now being restored. Sincere apologies again for the inconvenience.
Posted 3 months ago. Jun 11, 2014 - 1:22AM PDT
Update
We are continuing to bring services back online. Please standby.
Posted 3 months ago. Jun 11, 2014 - 1:06AM PDT
Investigating
We are working with our provider to restore connectivity. Apologies for the outage.
Posted 3 months ago. Jun 11, 2014 - 12:43AM PDT