Delayed Sends/Receives - XRP

Incident Report for Coinbase

Resolved

This issue has been resolved. XRP sends and receives are operating normally. Thank you for your patience.
Posted May 13, 2026 - 03:49 PDT

Update

We are continuing to investigate this issue.
Posted May 13, 2026 - 03:48 PDT

Investigating

We are currently investigating this issue.
Posted May 13, 2026 - 03:41 PDT
This incident affected: Digital Currencies (XRP).