Ethereum Transactions Delayed
Incident Report for Coinbase
Resolved
We've cleared the entire backlog of Ethereum withdrawals. All transactions are now processing without delay. Thank you for your patience!
Posted Jun 23, 2017 - 06:00 PDT
Update
Our team is continuing to work towards resolution for the Ethereum transaction backlog. We've made several changes to improve our throughput and are progressing towards a final resolution.
Posted Jun 22, 2017 - 13:32 PDT
Update
Ethereum transactions continue to remain backlogged. We're steadily processing sends and receives from the past day and will continue to monitor for further issues. We do not have an estimate on full resolution at this time.
Posted Jun 21, 2017 - 16:30 PDT
Monitoring
Our team has been working around the clock to restore Ethereum transaction services. We are processing sends and receives, and expect it to take several hours before we are fully caught up with yesterday's backlog.
Posted Jun 21, 2017 - 06:05 PDT
Investigating
We're investigating an issue with Ethereum sends and receives on the Coinbase platform. All Ethereum transactions will be delayed in the meantime. We appreciate your patience while we work towards a resolution.
Posted Jun 20, 2017 - 16:08 PDT