Slow Transaction Generation
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Aug 11, 2014 - 14:22 PDT
Monitoring
We have resolved the issue and are continuing to monitor outgoing transactions.
Posted Aug 11, 2014 - 13:49 PDT
Identified
We are currently experiencing delays generating some transactions. We have identified the issue and are working on a fix.
Posted Aug 11, 2014 - 13:34 PDT