Slow Transaction Generation
Incident Report for Coinbase
Resolved
We have resolved the issue and are continuing to monitor our site closely.
Posted Aug 11, 2014 - 21:22 PDT
Update
We're currently performing maintenance to resolve an issue with generating transactions. Back online shortly.
Posted Aug 11, 2014 - 21:02 PDT
Identified
We're experiencing delays generating some transactions. The issue has been identified and we are working on a solution.
Posted Aug 11, 2014 - 20:38 PDT