Service provider connectivity issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 10:26 PST
Update
We are currently experiencing elevated error rates on some backend systems due to an Amazon AWS outage. You may encounter intermittent delays or errors while transacting, as well as accessing other parts of our applications. Customer support inquiries are also delayed.
Posted Nov 25, 2020 - 19:21 PST
Investigating
We are currently experiencing elevated error rates on some backend systems due to an AWS service outage. Trading is not impacted at this time, but you may experience some intermittent delays or errors when submitting a support case or accessing other parts of our applications
Posted Nov 25, 2020 - 10:23 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Customer Support.