Degraded Performance - Crypto-backed Loans

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted May 14, 2025 - 09:19 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2025 - 09:19 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 14, 2025 - 07:20 PDT

Investigating

We are aware that some users may be experiencing latency or degraded performance when trying to borrow or complete a withdrawal. Our team is investigating this issue and will provide an update shortly.
Posted May 14, 2025 - 06:21 PDT