Cardano Network - Disabled Transactions

Incident Report for Coinbase

Monitoring

A fix has been deployed for the Cardano Network issue caused by a Cardano network-wide technical problem. Sends and receives remain paused but are expected to resume in a few hours. Your funds are safe.
Posted Nov 21, 2025 - 14:02 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 21, 2025 - 04:15 PST

Investigating

We are aware that some users are experiencing disabled sends and receives on Cardano Network. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Nov 21, 2025 - 01:27 PST
This incident affects: Digital Currencies (Cardano).