Network Connectivity Issues
Incident Report for Coinbase
Resolved
All systems operational.
Posted Oct 09, 2014 - 22:45 PDT
Identified
We have identified an issue with one of our network providers, and are working on a solution.
Posted Oct 09, 2014 - 21:30 PDT
Investigating
We are aware of network connectivity issues and are investigating.
Posted Oct 09, 2014 - 21:21 PDT