Connectivity Issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 18:42 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2021 - 09:33 PST
Monitoring
All services are back up. We are currently monitoring our systems.
Posted Jan 29, 2021 - 09:33 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2021 - 09:21 PST
Update
Trading is 100% backup. All services are healthy except portfolio balances which is currently in degraded state.
Posted Jan 29, 2021 - 09:21 PST
Identified
Trading is currently in degraded state and not completely disabled. We are still investigating & monitoring to get this service back up soon.
Posted Jan 29, 2021 - 09:05 PST
Update
We are continuing to investigate a technical issue that caused us to disable trading and working hard to get the service back to normal.
Posted Jan 29, 2021 - 08:52 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2021 - 08:37 PST
Update
We are still experiencing some connection and performance issues on our web and mobile apps. We are continuing to investigate this issue and working hard to get the service back to normal.
Posted Jan 29, 2021 - 08:36 PST
Update
We're aware that some Coinbase and Coinbase Pro customers might have issues connecting to our web and mobile apps. Our team is looking into it and working hard to get service back to normal. We’ll be back with an update in 1 hour.
Posted Jan 29, 2021 - 07:37 PST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2021 - 04:41 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.